Upgrade

11
Jan

Microsoft Exchange Server 2016 Coexistence and Upgrade Planning

 

Microsoft Exchange Server 2016 supports co-existence with Exchange Server 2010 and 2013. Older versions such as Exchange Server 2007 or below need to be upgraded to Exchange Server 2010 or 2013 before moving to the latest release. Some of the topics that should be considered when planning an Exchange Server 2016 upgrade or migration are outlined in this article.

Tags: 

26
Oct

FAQ - Adding additional LoadBalancer to arrange them in a high availability pair

This is a featured question that is asked a lot by KEMP customers who initially purchased a single LoadMaster, but then are looking to add a second unit to arrange them in a high availability pair.